cannot create a session ID

Tagged:

Currently contains 9 posts

Avatar

July 30, 2019 14:17

mwitiak

within the last hour , creating a session is returning a " [<!DOCTYPE html>" error, Syntax Error, Invalid Construct.

Nothing has changed on my end. not sure what is going on. Is it possible we hit a quota?

thanks,
Martin

Avatar

July 30, 2019 15:21

Jarrid-PCRecruiter

Hi Martin,

Please change the URL from www to www2:
BEFORE:
https://www.pcrecruiter.net/rest/api/access-token?DatabaseId=
AFTER:
https://www2.pcrecruiter.net/rest/api/access-token?DatabaseId=

Avatar

July 30, 2019 15:30

mwitiak

would this be to every call or just grabbing the session?

Avatar

July 30, 2019 15:36

Jarrid-PCRecruiter

I believe every call. We’re looking into the problem now, but www2 appears to be working properly. We should have it fixed soon.

Avatar

July 30, 2019 15:38

Jarrid-PCRecruiter

Can you give it another try?

Avatar

July 30, 2019 15:44

mwitiak

looks like www has been fixed, in the meantime i have replaced a lot of calls with the www2, will i need to switch them back or is www2 also available?

Avatar

July 30, 2019 16:24

Jarrid-PCRecruiter

Both are available!

Avatar

July 31, 2019 13:29

mwitiak

this morning I’m having the same issue only its random on “www2”.
I am having a 1000 records that i’m pushing at a shot (not a normal thing). every 2 or 3 minutes one will not get a sessionID.

Avatar

July 31, 2019 15:02

Jarrid-PCRecruiter

It sounds like it may be hitting a bad server in our application pool. I’ll do some digging and get back to you.

Reply to thread